Changes

11 bytes added ,  19:45, 1 December 2020
Line 134: Line 134:  
The XDSCONV functionality requires a working CCP4 installation for conversion to MTZ files. Likewise, XDSSTAT (in the ''statistics'' tab) needs CCP4.
 
The XDSCONV functionality requires a working CCP4 installation for conversion to MTZ files. Likewise, XDSSTAT (in the ''statistics'' tab) needs CCP4.
   −
Technically, the word "dependency" means that these scripts/programs should be in your $PATH - an 'alias' is often not good enough because the ''TOOLS'' commands use <code>bash</code> as a shell, and that shell does not inherit the aliases from e.g. (t)csh.
+
Technically, the word "dependency" means that these scripts/programs should be in your $PATH - an 'alias' is often not good enough because the commands in the ''tools'' tab use <code>bash</code> as a shell, and that shell does not inherit the aliases from e.g. (t)csh.
    
If you use the <code>get_folder.sh</code> script as explained in [[Installation]], most of these dependencies are checked, and binaries are downloaded.
 
If you use the <code>get_folder.sh</code> script as explained in [[Installation]], most of these dependencies are checked, and binaries are downloaded.
2,399

edits