Changes

71 bytes added ,  12:04, 22 May 2018
Line 136: Line 136:  
  sudo ln -s /Applications/XDS-Viewer.app/Contents/MacOS/xds-viewer-bin /usr/local/bin/xds-viewer
 
  sudo ln -s /Applications/XDS-Viewer.app/Contents/MacOS/xds-viewer-bin /usr/local/bin/xds-viewer
   −
==== Libraries that the program depends on ====
+
==== Libraries and software that the program depends on ====
 
In case of Fedora or Redhat Enterprise Linux distributions, you may have to
 
In case of Fedora or Redhat Enterprise Linux distributions, you may have to
 
  yum install qt qt-x11
 
  yum install qt qt-x11
Line 150: Line 150:  
  xdsgui: error while loading shared libraries: libmng.so.1: cannot open shared object file: No such file or directory
 
  xdsgui: error while loading shared libraries: libmng.so.1: cannot open shared object file: No such file or directory
   −
On the '''Mac''' (e.g. Yosemite) one needs [https://itunes.apple.com/us/app/xcode/id497799835?ls=1&mt=12 Xcode] installed, seemingly before XDSGUI is installed. Otherwise one may obtain a popup error “You can’t open the application because it is not supported on this type of Mac.”
+
On the '''Mac''' (e.g. Yosemite) one needs [https://itunes.apple.com/us/app/xcode/id497799835?ls=1&mt=12 Xcode] installed. Otherwise one may obtain a popup error “You can’t open the application because it is not supported on this type of Mac.” After installation of Xcode, run the "strings" command (once) and accept the license agreement!
    
== Known bugs, problems and workarounds ==
 
== Known bugs, problems and workarounds ==
2,488

edits