Changes

From XDSwiki
Jump to navigationJump to search
m
Line 154: Line 154:  
If on Linux you get an error message like
 
If on Linux you get an error message like
 
  xdsgui: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory
 
  xdsgui: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory
or similar for libQtCore.so.4 or libQtOpenGL.so.4 , you may rather want to install the Qt5 version which is now the default.
+
or similar for libQtCore.so.4 or libQtOpenGL.so.4 , you may rather want to install the Qt5 version which is now the default on Linux.
    
Procedures for identifying and installing missing libraries are shown in the [[Installation#tools_and_helper_programs_for_generate_XDS.INP_and_XDSGUI.2C_and_libraries|Installation]] article.
 
Procedures for identifying and installing missing libraries are shown in the [[Installation#tools_and_helper_programs_for_generate_XDS.INP_and_XDSGUI.2C_and_libraries|Installation]] article.
2,450

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu