Changes

From XDSwiki
Jump to navigationJump to search
Line 160: Line 160:  
CCP4 7.1 including coot-0.9.5 works in a Ubuntu 20.04 LTS machine under WSL2.  
 
CCP4 7.1 including coot-0.9.5 works in a Ubuntu 20.04 LTS machine under WSL2.  
   −
[https://docs.microsoft.com/windows/wsl/install-win10 After installation of WSL2], I installed [https://mobaxterm.mobatek.net/ MobaXterm] as the Xserver. When the Windows firewall asked whether it should allow MobaXterm communciation, I answered "yes" for both private and public networks.
+
[https://docs.microsoft.com/windows/wsl/install-win10 After installation of WSL2], I installed [https://mobaxterm.mobatek.net/ MobaXterm] as the Xserver. When the Windows firewall asked whether it should allow MobaXterm communication, I answered "yes" for both private and public networks.
    
If you want to install CCP4 as a regular user, you need (as this is Linux):
 
If you want to install CCP4 as a regular user, you need (as this is Linux):
2,442

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu