Changes

From XDSwiki
Jump to navigationJump to search
90 bytes removed ,  17:46, 18 November 2020
Line 45: Line 45:  
Ubuntu 18.04: if libQtOpenGL.so.4 is missing, use <code>sudo apt install libqt4-opengl</code>.
 
Ubuntu 18.04: if libQtOpenGL.so.4 is missing, use <code>sudo apt install libqt4-opengl</code>.
   −
Ubuntu 20.04: if libQtOpenGL.so.4 is missing, use
+
Ubuntu 20.04: if libQtOpenGL.so.4 is missing (for the Qt4 binary of [[XDSGUI]]), use
 
  sudo add-apt-repository -y ppa:rock-core/qt4
 
  sudo add-apt-repository -y ppa:rock-core/qt4
 
  sudo apt update
 
  sudo apt update
 
  sudo apt install libqt4-opengl
 
  sudo apt install libqt4-opengl
But it would be better to use the [https://strucbio.biologie.uni-konstanz.de/pub/linux_bin/xdsgui_qt5 Qt5 binary of XDSGUI].
      
<code>xxdiff</code> is likely available for your distribution - google for it, or try e.g.
 
<code>xxdiff</code> is likely available for your distribution - google for it, or try e.g.
2,527

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu