Changes

From XDSwiki
Jump to navigationJump to search
29 bytes removed ,  17:31, 18 November 2020
Line 157: Line 157:  
or similar for libQtCore.so.4 or libQtOpenGL.so.4 .
 
or similar for libQtCore.so.4 or libQtOpenGL.so.4 .
   −
RedHat Enterprise Linux 8 (CentOS 8) does not provide the needed libraries for the Qt4-based xdsgui binary (which is still the default). For such new distributions, you should install the new Qt5 xdsgui binary linked above.
+
RedHat Enterprise Linux 8 (CentOS 8) does not provide the needed libraries for the Qt4-based xdsgui binary. For such new distributions, you should install the new Qt5 xdsgui binary linked above.
    
'''Ubuntu''' needs the libglu1-mesa package if you get the error message
 
'''Ubuntu''' needs the libglu1-mesa package if you get the error message
2,393

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu