Changes

From XDSwiki
Jump to navigationJump to search
146 bytes added ,  09:04, 16 October 2020
Line 27: Line 27:     
Ubuntu 18.04: if libQtOpenGL.so.4 is missing, use <code>sudo apt install libqt4-opengl</code>.
 
Ubuntu 18.04: if libQtOpenGL.so.4 is missing, use <code>sudo apt install libqt4-opengl</code>.
 +
 +
Ubuntu 20.04: if libQtOpenGL.so.4 is missing, use
 +
sudo add-apt-repository -y ppa:rock-core/qt4
 +
sudo apt update
 +
sudo apt install libqt4-opengl
    
Of course, this still requires installation of <code>xxdiff</code> (or alternative), and for .h5 data: HDF5 package, and <code>H5ToXds</code> and/or [https://www.dectris.com/company/news/newsroom/news-details/process-eiger-data-with-xds-fast Neggia] library.
 
Of course, this still requires installation of <code>xxdiff</code> (or alternative), and for .h5 data: HDF5 package, and <code>H5ToXds</code> and/or [https://www.dectris.com/company/news/newsroom/news-details/process-eiger-data-with-xds-fast Neggia] library.
2,527

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu