Changes

From CCP4 wiki
Jump to navigationJump to search
667 bytes added ,  21:50, 27 February 2011
Explain how to install Coot for Ubuntu from mok0's PPA
Line 36: Line 36:     
dpkg will complain if a dependency is missing rather than install a broken program.
 
dpkg will complain if a dependency is missing rather than install a broken program.
 +
 +
=== Packages for Ubuntu ===
 +
 +
A pre-packaged version of Coot (0.7-pre-1) for Ubuntu is available from mok0's Personal Package Archive (PPA) on Launchpad. Currently, packages for Ubuntu 10.04 (Lucid) and 10.10 (Maverick) are available.
 +
 +
To install the coot package on your system, you first need to install the public key for mok0's PPA:
 +
 +
  sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1DC81A57
 +
 +
Next, add the PPA repository to your /etc/apt/sources.list file:
 +
 +
  sudo add-apt-repository ppa:mok0/ppa
 +
 +
That's it! Now, you should be able to:
 +
 +
  apt-get update && apt-get install coot
 +
 +
This version of Coot only supports the Python scripting language.
 +
    
=== Converting to rpm packages ===
 
=== Converting to rpm packages ===
6

edits

Cookies help us deliver our services. By using our services, you agree to our use of cookies.

Navigation menu